Conraid's Repository

for Slackware

 NameLast modifiedSize

 Parent Directory  -
 README2022-08-01 18:12 873
 gvmd-22.4.0-x86_64-1cf.lst2022-08-01 18:12 9.2K
 gvmd-22.4.0-x86_64-1cf.meta2022-08-01 18:12 502
 gvmd-22.4.0-x86_64-1cf.txt2022-08-01 18:12 259
 gvmd-22.4.0-x86_64-1cf.txz2022-08-01 18:12 659K
 gvmd-22.4.0-x86_64-1cf.txz.asc2022-08-01 18:12 508
 gvmd-22.4.0-x86_64-1cf.txz.md52022-08-01 18:12 61


Slackware Current Repository by Conraid

======================================================================

gvmd (Greenbone Vulnerability Manager)

The Greenbone Vulnerability Manager is the central management service
between security scanners and the user clients.

Previously known as OpenVAS Manager

HOME: https://community.greenbone.net

======================================================================
NOTE: 

greenbone-security-assistant

This is the UI the Greenbone Vulnerability Manager

###### Installation Instructions ######

You must install all gvm packages (gsa, gvm-libs, gvm-tools, gvmd,
openvas-scanner, ospd and python-gvm) and related dependencies
(redis, libmicrohttpd, node, paramiko, lxml, defusedxml).

Then you can follow the instructions in the gsa package.

======================
REQUIRES: gvm-libs hiredis redis postgresql libbsd