Conraid's Repository

for Slackware

 NameLast modifiedSize

 Parent Directory  -
 README2018-11-06 16:39 816
 modsecurity-apache-0.0.9_beta1-x86_64-1cf.lst2018-11-06 16:41 8.6K
 modsecurity-apache-0.0.9_beta1-x86_64-1cf.meta2018-11-06 16:41 803
 modsecurity-apache-0.0.9_beta1-x86_64-1cf.txt2018-11-06 16:41 536
 modsecurity-apache-0.0.9_beta1-x86_64-1cf.txz2018-11-06 16:39 124K
 modsecurity-apache-0.0.9_beta1-x86_64-1cf.txz.asc2018-11-06 16:41 512
 modsecurity-apache-0.0.9_beta1-x86_64-1cf.txz.md52018-11-06 16:41 80


Slackware Current Repository by Conraid

======================================================================

ModSecurity (ModSecurity v3 Apache Connector)

The ModSecurity-apache connector is the connection point between
Apache and libmodsecurity (ModSecurity v3). Said another way, this
project provides a communication channel between Apache and
libmodsecurity. This connector is required to use LibModSecurity
with Apache.

HOME: https://www.modsecurity.org/

======================================================================
NOTE: 

FOR TESTING AND DEVELOPMENT ONLY

You can get started with ModSecurity by adding the following lines to the
appropriate sections of Apache's main configuration file (httpd.conf):

Include /etc/httpd/mod_security3.conf


======================
REQUIRES: libmodsecurity